(Gelöst) Forum "Darstellungsproblem" mit Firefox

#1
Hallo,

ich habe das komische Problem das mit Firefox (oder anderen auf gecko/"geckoähnlich" basierten Browsern, z.b. PaleMoon) das Forum nicht richtig (genauer gesagt der neue schweif teil) dargestellt wird bzw. einfach keine Themen angezeigt werden.
Mit "webkit browsern" hab ich das Problem nicht ?

Weiß evtl. jemand eine Lösung

im Anhang Bilder um das Problem zu zeigen
Zuletzt geändert von archftw am 06. Jan 2017, 16:16, insgesamt 1-mal geändert.
Dateianhänge
Screenshot_20170106_110618.png
Screenshot_20170106_110618.png (358.47 KiB) 859 mal betrachtet
Screenshot_20170106_110608.png
Screenshot_20170106_110608.png (462.03 KiB) 858 mal betrachtet
Screenshot_20170106_110506.png
Screenshot_20170106_110506.png (410.65 KiB) 859 mal betrachtet

#2
seltsam, ich benutze Firefox sowohl unter Windows, als auch unter Linux und habe die dargestellten Probleme nicht.
Könnte es eventuell an den user-Einstellungen liegen?

#3
Habe das Problem mit Firefox auch nicht. Hast du mal probiert, Cache und Cookies zu löschen? (bei Cookies alles was irgendwie zur schicksalsklinge-Domain gehört)

#4
Wird wohl an der Spracheinstellung liegen. Schalte mal oben auf deutsch oder logge dich ein. mit deutsch (oder beide) als Anzeigesprache, Mir ist auch unverständlich, warum Inhalte versteckt werden, nur weil sie "nicht meiner Sprache" entsprechen. Wird bei allen nicht-deutschsprachigen Browsern beim Leser den Eindruck erwecken, dass das Forum seit Jahren tot ist.
Meine SchickHD-Mods *klick*:
- Waffen-Feature- & Bugfix-Pack; effektive Behinderung; Starke Gegner; Stabzauber 5, 6 (&7);
- Tierische Begleiter; erweiterte Charakterklassen; modifizierter magischer Kräuterbeutel
- Steigerungssystem nach DSA4.1 oder DSA5; Erfolgreiche Steigerungen (im DSA3-System)
- Drachenquest; Entscheidungsvielfalt in Quests; Streitogerlager; Hard Hyggelik; Spinnendämon v2.0
- Aventurische Öffnungs- und Reisezeiten; nierigere Verkaufspreise für Kräuter, Abnutzungserscheinungen

Probleme mit Mods?

#6
Das ist ja in der Tat ärgerlich. Sehe auch grad erst, dass auch der Wiki Link da nicht korrekt angezeigt wird. :(

edit: Aber ist das wirklich ein grundsätzliches Problem einer standardmäßigen Einstellung? Wenn ich "einfach nur" die Sprache auf Englisch umstelle, werden bei mir alle Inhalte gezeigt - erst wenn ich "zeige Inhalte in folgenden Sprachen an" bearbeite (Häkchen rausnehme), werden die Themen ausgeblendet...

Ansonsten ist mein Browser immer Englisch und der hat solche Faxen nicht gemacht.
Zuletzt geändert von Torxes am 06. Jan 2017, 13:43, insgesamt 2-mal geändert.
Dateianhänge
sprachen.jpg
sprachen.jpg (75.12 KiB) 855 mal betrachtet

#7
wenn ich nicht angemeldet bin, habe ich dort ja keine einstellungsoptionen
aber das problem hat sich ja für mich behoben, falls ich den knopf finde setze ich das thema auf gelöst.

danke nochmal

#8
So einen Knopf gibt es nicht. Kannst aber den Thementitel bearbeiten.
Meine SchickHD-Mods *klick*:
- Waffen-Feature- & Bugfix-Pack; effektive Behinderung; Starke Gegner; Stabzauber 5, 6 (&7);
- Tierische Begleiter; erweiterte Charakterklassen; modifizierter magischer Kräuterbeutel
- Steigerungssystem nach DSA4.1 oder DSA5; Erfolgreiche Steigerungen (im DSA3-System)
- Drachenquest; Entscheidungsvielfalt in Quests; Streitogerlager; Hard Hyggelik; Spinnendämon v2.0
- Aventurische Öffnungs- und Reisezeiten; nierigere Verkaufspreise für Kräuter, Abnutzungserscheinungen

Probleme mit Mods?
Antworten

Zurück zu „Offtopic“