You are not logged in.

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, July 30th 2013, 5:43pm

Battle bug

The game is just totally unplayable for me right now...

I can walk around, go into buildings and stuff, but I cannot enter combat. When battle starts all that happens is I see what's supposed to be the battleground with just 3 characters in it who actually may be the first 3 members of my party, but nothing else...
No monsters, no battle UI and the other half of the party is just non existant. I've tried running compatibility mode, changing settings and all but the result is always the same. I cannot do a thig besides rotating the view (with terrible struggle) and if I press movement keys I keep hearing footsteps as if I was still moving around outside the battle... lol

Is anybody having the same issue or is it just me?

2

Tuesday, July 30th 2013, 5:49pm

The game IS very buggy, and the day 1 patch does not seem to solve much..

Did you start the game and install the patches with administrator priviliges?

3

Tuesday, July 30th 2013, 5:58pm

Yup, but no luck, still the same problem. I've also tried launching the game as admin directly from the steam directory. The only thing that changed is that the game started in German... lmao

Guess I'll just wait for next patch hoping for the best :wacko:

Thanks for your reply

4

Tuesday, July 30th 2013, 6:51pm

NickPB, if you want to help us - I do understand if not, but I'll ask anyways - would you mind posting the file "schick_Data/output_log.txt" right after you have such a bugged battle start? Don't restart the game, just kill it and explore installation directory from steam. That would help us pinpoint the problem and get it out in notime. Thank you :).
Firefox ist immer schuld :)

5

Tuesday, July 30th 2013, 8:37pm

Here you go!

Hope it helps; tell me if I got it wrong... lol
NickPB has attached the following file:
  • output_log.txt (85.21 kB - 210 times downloaded - latest: Yesterday, 3:51am)

6

Tuesday, July 30th 2013, 9:44pm

Thank you, perfect :). Seems to be caused by a specific type of character. I'm on it, and I know where to look. Thank you very much for your help!
Edit: Nailed that one, thank you! Shouldn't happen with the next patch any more.
Firefox ist immer schuld :)

7

Wednesday, July 31st 2013, 7:38am

Wow I helped the devs squash a bug... I almost feel important! LMAO just kiddin' :D

I'm glad I could be of assistance

Similar threads