You are not logged in.

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, November 16th 2016, 11:42am

71829 Probleme mit den Grafik-Qualitätsettings

Hm... mit den Standard-Grafik-Qualitätssettings wurden bei mir im Spiel sowohl die Item-Grafiken als auch Buttons (X Buttons) unscharf dargestellt. Bei mir stand die Qualität auf "passabel". Das hat mich etwas gewundert, weil meine gtx 970er eigentlich eine gute Karte ist, bei der ich die Qualität auf Maximum setzen werde.

Wird da an der automatischen Qualitäts-Einstellung noch gedreht?

Außerdem frage ich mich, ob überhaupt bei geringerer Grafikqualität solche 2d Texturen wie Itemgrafiken und UI Elemente stärker komprimiert sein müssten. Machen die soviel aus?
aka Hühnergott

This post has been edited 4 times, last edit by "Lares" (Nov 24th 2016, 4:54pm)


2

Wednesday, November 16th 2016, 1:28pm

Nein, das ist definitiv ein Bug und so nicht gedacht. Auch die Startqualität sollte auf "auto" und nicht auf "passabel" stehen. UND die UI-Grafiken sollten von der Qualitätsreduktion ausgenommen bleiben. Naja, Bugs über Bugs :)
Firefox ist immer schuld :)

3

Wednesday, November 16th 2016, 1:34pm

Ich habe einen Case dazu gemacht.

4

Thursday, November 17th 2016, 10:13am

Hm, noch ein Update hierzu:

Möglicherweise war das Setting gar nicht von vornherein auf "passabel" eingestellt. Ich hatte ja schon ein bisschen im Spiel rumgeguckt bevor ich in die Einstellungen (und ins Inventar) geschaut habe.

Als ich gestern nämlich das Spiel minimiert hatte und auf dem zweiten Monitor aktiv war, dann nach ner Weile ins Spiel zurückgekehrt bin, war da plötzlich als Auflösung 640x480 (?) eingestellt, also jedenfalls die Minimalauflösung, und alles komplett verpixelt.

Vielleicht wurde die Qualität also auch vorher schon später erst runtergestellt, während des Spiel im Hintergrund war? Ich kann das halt nachträglich jetzt leider nicht mehr feststellen.
aka Hühnergott

5

Thursday, November 17th 2016, 11:00am

Also bei mir war auch passabel die Voreinstellung.

6

Thursday, November 17th 2016, 12:57pm

Bei mir stand auch "passabel" als Standard-Einstellung drin.

Similar threads